てくてくあるく

WordPress の テーマ とか プラグイン に ついて 勉強しています

新しい MAMP が 来ていたので アップデートして

そして cakePHP も アップデート が あったので アップデート しようとしたら

Your requirements could not be resolved to an installable set of packages.

という エラーが!!

あれれ?? おかしいな〜 と 思ったので
MAMP の PHP の バージョン 確認 しました!!

すると PHP 5.6.10 に アップデートされていました

というわけで

Mac に MAMP と Composer を インストール して cakePHP を 触ってみる
https://tekuaru.jack-russell.jp/2015/05/14/132/

の Page 3 を 参考に
もう一度 設定を 直したところ
cakePHP の アップデート が 出来るようになりました

Related Article

Twitter 公式ボタン の アップデート が 終わってました

詳細へ »

Mac の gem を アップデートしてみた!!

詳細へ »

データベース接続確立のエラー ページ の カスタマイズ

詳細へ »