てくてくあるく

WordPress の テーマ とか プラグイン に ついて 勉強しています

Main Content

WP Multibyte Patch には お世話になってます!!

気がついたら バージョン 2.7 が 来ていたので 何気なく アップデートしたら エラーが 起きてしまいました

その原因は 僕にあったのですが…

$GLOBALS['wpmp']->trim_multibyte_excerpt( $description, $GLOBALS['wpmp']->conf['bp_excerpt_mblength'], '', $GLOBALS['wpmp']->blog_encoding )

$GLOBALS[‘wpmp’] に 幾つか 関数 が 入っていたので
それを使っていたのですが 今回の アップデート で それがなくなっていたのが 原因です

今回の アップデートについて 詳しくみていないのですが きっと 非推奨の 使い方だったのでしょうね…

スパムコメント対策 に DISQUS を 導入 してみた

詳細へ »

WordPress の 公式ディレクトリ に プラグイン を 登録 してみた – No 5

詳細へ »

AMP プラグイン の Analytics Options の 使い方 が やっとわかった

詳細へ »